Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 12, 2025 - 14:40 IST
Scheduled
Update: this maintenance is still ongoing, we will update when it is completed
We will be making backend upgrades to improve hosted by Port integrations functionality.
During this time, hosted by Port integrations will keep working and ingesting data properly, but updates to configuration might fail and the creation of new integrations will be delayed.
We recommend that you avoid making any changes or updates to your Hosted by Port integrations until the maintenance is complete
Posted Jan 12, 2025 - 14:37 IST
This scheduled maintenance affected: EU (Hosted Integrations) and US (Hosted Integrations).